Threave Site hardware fault
Incident Report for AoNet Broadband
Resolved
Service was restored at approximately 8:30am.
Posted Nov 05, 2019 - 08:45 NZDT
Investigating
We appear to have a failed fibre interface on our threave site - this has left some customers served from the site, as well as customers on the K5 and Anaroa sites offline. We will have a technician on the road ASAP.
Posted Nov 05, 2019 - 06:25 NZDT
This incident affected: Internet Services - Hawkes Bay (Threave).