Tepuna maintenance and upgrades
Incident Report for AoNet Broadband
Resolved
New equipment has been installed, not further customers should be impacted.
Posted Dec 04, 2019 - 14:34 NZDT
Investigating
There will be upgrades occurring on the site today, short outages may occur. Please bear with us. Some customers in the larger Hastings/Havelock North area will be affected.
Posted Dec 03, 2019 - 10:46 NZDT
This incident affected: Internet Services - Hawkes Bay (Te Mata).