Smedley Tump Backhaul Fault
Incident Report for AoNet Broadband
Resolved
Service has been restored
Posted 5 months ago. Dec 31, 2018 - 11:21 NZDT
Investigating
We have a fault affecting CHB Customers around Tikokino. A technician has been sent to the site and we should have an update soon with an estimated restore time.
Posted 5 months ago. Dec 31, 2018 - 08:56 NZDT
This incident affected: Internet Services - Hawkes Bay (Tump).