Shoal Beach
Incident Report for AoNet Broadband
Resolved
Service was restored around 1pm.
Posted 19 days ago. Sep 05, 2019 - 17:12 NZST
Investigating
We have a fault at our Shoal Beach site, a technician will be heading to the site tomorrow and service should be restored around 12pm 5/9
Posted 20 days ago. Sep 04, 2019 - 15:46 NZST
This incident affected: Internet Services - Hawkes Bay (Shoal Beach).