Upstream provider fault
Incident Report for AoNet Broadband
Resolved
All services have been restored.
Posted 3 months ago. Jul 05, 2019 - 09:42 NZST
Investigating
One of our providers has a network fault affecting access to parts of the internet, you may find some sites arent working, or working properly. We have a high priority ticket open with the provider and should have updates shortly.
Posted 3 months ago. Jul 05, 2019 - 08:14 NZST
This incident affected: Core Network.