Core network outage
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted Jun 14, 2020 - 20:04 NZST
Monitoring
Engineers have implemented mitigations, services should now be returning to normal.
Posted Jun 14, 2020 - 15:16 NZST
Update
We have identified the issue as a DDOS attack towards one of our radio sites, engineers are working on mitigating the attack.
Posted Jun 14, 2020 - 14:47 NZST
Identified
We're still investigating issues with the affected network element.
Posted Jun 14, 2020 - 14:22 NZST
Monitoring
Engineers have identified a core network element causing packet loss and have rebooted it, this has restored service.
Posted Jun 14, 2020 - 14:17 NZST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2020 - 14:01 NZST
Investigating
We are aware of an issue affecting our core network at this time. Engineers are investigating.
Posted Jun 14, 2020 - 14:00 NZST
This incident affected: Core Network.