Packet loss on upstream International Transit
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 31, 2018 - 08:55 NZDT
Update
Our workaround has resolved the packet loss issue and improved International Transit performance on the network.

Upstream AS 23655 2Degrees NOC have been unable to resolve the issue with our BGP peering from 220Q to MDR, and will resume investigations tomorrow with their wider engineering team.

Further updates to follow tomorrow. There is no ongoing customer impact now the workaround is in place.
Posted 6 months ago. Dec 02, 2018 - 21:36 NZDT
Identified
Engineers from upstream AS 23655 2Degrees are still looking into the issue.

As a workaround we have long lined in a backup BGP Peering to AS 23655 2Degrees via our DWDM to Vocus Albany DC, and shutdown peering to 2D MDR at 220 Queen Street.

This has resolved the packet loss issue for us while 2D continue to investigate their fault at MDR.
Posted 6 months ago. Dec 02, 2018 - 20:08 NZDT
Update
Engineers from upstream AS 23655 2Degrees are still looking into the issue, further updates to follow as we receive them.
Posted 6 months ago. Dec 02, 2018 - 19:02 NZDT
Investigating
Engineers are investigating an issue with our upstream carrier resulting in high latency and packetloss on our international transit links out of 220 Queen Street DC.

The issue appears localised to network elements in Auckland Central and has been reported to the upstream carriers NOC for further investigation.

This does not affect on-net and local IX bound traffic.

Customer impact is minimal. Further updates as we receive them.
Posted 6 months ago. Dec 02, 2018 - 18:16 NZDT
This incident affected: Core Network.