Taradale Site
Incident Report for AoNet Broadband
Resolved
Service has now been restored.
Posted 9 months ago. Jan 13, 2019 - 17:22 NZDT
Investigating
Our Taradale site appears to have a major power supply component failure. We have a technician heading to the site now to investigate and restore service.
Posted 9 months ago. Jan 13, 2019 - 16:34 NZDT
This incident affected: Internet Services - Hawkes Bay (Taradale).