Smedley Tump down
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2019 - 16:00 NZST
Update
Site was repaired, and upgrade work was undertaken.
Posted 4 months ago. May 04, 2019 - 07:55 NZST
Investigating
The Smedley Tump site has gone down, this is affecting a number of customers in the Tikokino and SH50 area.
We will dispatch a tech to investigate as soon as possible
Posted 4 months ago. May 03, 2019 - 07:35 NZST
This incident affected: Internet Services - Hawkes Bay (Tump).