Waipawa Site Outage
Incident Report for AoNet Broadband
Resolved
Cattle had damaged some wiring, a repair has been made and site is back online.
Posted Feb 21, 2021 - 20:25 NZDT
Investigating
Tech is on the way to investigate issue.
Posted Feb 21, 2021 - 19:40 NZDT
This incident affected: Internet Services - Hawkes Bay (Waipawa).