Puketutu (Bombay) Network outage
Incident Report for AoNet Broadband
Resolved
A weather damaged component has been replaced and the site is operational, fix occurred around 05/08 3pm
Posted Aug 06, 2019 - 09:08 NZST
Investigating
We currently have the Puketutu site offline, this is feeding small sites in the Bombay and Hunua area of South Auckland, a tech is on the way looking to arrive around the 4-5pm
Posted Aug 05, 2019 - 12:05 NZST
This incident affected: Internet Services - South Auckland.