Extended weather causing outages.
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 10:33 NZST
Monitoring
We have had a very long patch of cloud and rain causing a lack of solar with the forecast not looking to improve. There may be site outages during this period. We will do our best to get sites back up and running.
Posted Jul 17, 2020 - 08:55 NZST