Fault in Wellington Exchange
Incident Report for AoNet Broadband
Resolved
Technicians have replaced the faulty optic and normal operation has been restored.
Posted Nov 22, 2020 - 12:00 NZDT
Update
Technicians have arrived onsite at the WN Exchange to replace the faulty optics.
Posted Nov 22, 2020 - 11:38 NZDT
Identified
We have identified a faulty optic in the WN Featherston Street Exchange in Wellington, this is affecting some services handed over in region.

Engineers have reset the device in question, however this has not resolved the issue, with the optic failing again shortly after being reset.

A technician has been dispatched to the exchange to replace the faulty optics, ETA to the exchange is (approx) 11:30AM with an estimated restore targeted for 12:00PM today.
Posted Nov 22, 2020 - 09:43 NZDT
This incident affected: Core Network.