Hinerua site page load issues
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted Jun 09, 2019 - 08:51 NZST
Update
Workarounds were put into place - any further issues please let the team know.
Posted Jun 09, 2019 - 08:51 NZST
Investigating
Our tech team are investigating problems reported by customers loading some webpages and online games.
Posted May 27, 2019 - 16:02 NZST
This incident affected: Internet Services - Hawkes Bay (Hinerua).