Extended weather causing site outages
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 10:31 NZST
Identified
Were dispatching a tech to recover sites, Twist and Tourere, customers in the Tikokino and Argyll area and Tourere Road area
Posted Jul 01, 2020 - 07:34 NZST
This incident affected: Internet Services - Hawkes Bay (Tourere).