Puketutu site outage
Incident Report for AoNet Broadband
Resolved
A faulty power supply has been identified and a spare has been installed.
Posted Apr 08, 2021 - 15:55 NZST
Investigating
We currently have the Puketutu site offline, this effects multiple sites in the South Auckland area, a tech is enroute.
Posted Apr 08, 2021 - 12:53 NZST
This incident affected: Internet Services - South Auckland.