Smedley Tump radio site down
Incident Report for AoNet Broadband
Resolved
Service was restored at 7am.
Posted 12 days ago. Sep 13, 2019 - 07:12 NZST
Identified
The Smedley Tump radio site is down, the feeder site has an issue and a technician will be out tomorrow morning to make a fix, should be up by 12
Posted 12 days ago. Sep 12, 2019 - 19:46 NZST
This incident affected: Internet Services - Hawkes Bay (Tump).