Pukeora Site Outage
Incident Report for AoNet Broadband
Resolved
Technicians have now completed emergency maintenance work to the Pukeora site. All services are now restored.
Posted 11 months ago. Sep 16, 2018 - 18:49 NZST
Update
Technicians are doing emergency maintenance work to the Pukeora site now, the site will go offline for a short time while this work is carried out.
Posted 11 months ago. Sep 16, 2018 - 17:45 NZST
Update
Technicians are doing emergency maintenance work to the Pukeora site now, the site will go offline for a short time while this work is carried out.
Posted 11 months ago. Sep 16, 2018 - 17:42 NZST
Monitoring
Engineers have now restored service to the Limerock site, all impacted customers should now be coming online.
Posted 11 months ago. Sep 16, 2018 - 17:02 NZST
Identified
We have identified that our Limerock site is still impacted, further updates to follow.
Posted 11 months ago. Sep 16, 2018 - 16:31 NZST
Monitoring
Service has been temporarily restored onsite by technicians, further remedial work will be carried out this evening. There may be some interruptions to service as this work is completed.
Posted 11 months ago. Sep 16, 2018 - 16:24 NZST
Identified
Technicians have arrived onsite and temporarily restored service. Further investigations are underway at site.
Posted 11 months ago. Sep 16, 2018 - 16:18 NZST
Update
Technicians are currently heading to the Pukeora site in Waipukurau to investigate. Further updates will be posted here as we receive them from the field.
Posted 11 months ago. Sep 16, 2018 - 15:18 NZST
Update
Customers served off Tump, Twist, and Limerock sites are also affected.
Posted 11 months ago. Sep 16, 2018 - 15:14 NZST
Investigating
We are currently aware of an issue with our Pukeora site in the Waipukurau region, engineers are investigating.
Posted 11 months ago. Sep 16, 2018 - 15:08 NZST
This incident affected: Internet Services - Hawkes Bay (Tump, Pukeora).