Site outages Taumarunui
Incident Report for AoNet Broadband
Resolved
Services were restored this afternoon.
Posted Jul 17, 2019 - 20:56 NZST
Investigating
We have a fault affecting 2 sites north of Taumarunui

Technicians will attempt access later today or tomorrow morning depending on conditions.
Posted Jul 17, 2019 - 13:36 NZST
This incident affected: Internet Services - Taumarunui.