Waimarama site issue
Incident Report for AoNet Broadband
Resolved
Service was restored later that day with a temporary fix, and all faulty components replaced during the week when a technician was able to visit.
Posted Jun 09, 2019 - 08:50 NZST
Investigating
We are currently experiencing an outage affecting customers off the Waimarama site, a technician will not be able to investigate the issue till later tomorrow (1/06/19)
Posted May 31, 2019 - 17:02 NZST
This incident affected: Internet Services - Hawkes Bay (Waimarama).