Pukekohe outage
Incident Report for AoNet Broadband
Resolved
A fix has been put in place and services should be restored.
Posted about 1 month ago. Apr 12, 2019 - 15:58 NZST
Identified
A faulty power supply has been identified and a replacement is being sourced.
Posted about 1 month ago. Apr 12, 2019 - 15:16 NZST
Investigating
Were currently investigating a major outage causing no service in the South Auckland area.
Posted about 1 month ago. Apr 12, 2019 - 14:52 NZST
This incident affected: Internet Services - South Auckland.