Outage - Widespread
Incident Report for AoNet Broadband
Resolved
The issue has been identified and resolved.
Posted 5 months ago. Dec 17, 2018 - 18:26 NZDT
Investigating
Our monitoring systems are reporting a widespread backhaul outage affecting mulitple sites.

We should have more information regarding impact soon.
Posted 5 months ago. Dec 17, 2018 - 18:05 NZDT
This incident affected: Internet Services - Waikato and Internet Services - Taumarunui.