Ruapehu District Outage
Incident Report for AoNet Broadband
Resolved
Services have now been restored.
Posted 4 months ago. Jun 09, 2019 - 10:53 NZST
Investigating
Our monitoring reported a portion of the Ruapehu District network going offline around 4:30am

Technicians are working on the issue and we should have an update soon.
Posted 4 months ago. Jun 09, 2019 - 08:53 NZST
This incident affected: Internet Services - Taumarunui.