Taradale (Hawkes Bay) Site Down
Incident Report for AoNet Broadband
Resolved
Engineers have identified an electrical fault in the field, and have restored services.
Posted 10 months ago. Nov 04, 2018 - 21:45 NZDT
Investigating
We are aware of a fault with the router at our Taradale site, engineers are currently working on a plan for restoration.

This may cause some degraded performance in the Hawkes Bay Network as some sites use backup paths for internet access.
Posted 10 months ago. Nov 04, 2018 - 20:36 NZDT