Threave Partial Outage
Incident Report for AoNet Broadband
Resolved
The fault was investigated, and service restored at approximately 9:30 am
Posted 10 months ago. Jan 07, 2019 - 12:03 NZDT
Investigating
We appear to have faulty equipment on the sites serving customers to the east and west side of Mt Threave, this will also affect customers in Anaroa Road.


A Technician is on the way to the site to investigate.
Posted 10 months ago. Jan 07, 2019 - 08:01 NZDT
This incident affected: Internet Services - Hawkes Bay (Threave).