Hikurangi Site Outage
Incident Report for AoNet Broadband
Resolved
Temporary service was restored that day, and the site router replaced Monday 14/9/20
Posted Sep 20, 2020 - 07:45 NZST
Investigating
We appear to have a router hardware failure at our Hikurangi site.

Techs are investigating.
Posted Sep 12, 2020 - 16:58 NZST