Taradale Site outage
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 24, 2019 - 19:56 NZDT
Investigating
We have an outage on our taradale site. A technician has been notified and we should have updates shortly.
Posted 6 months ago. Feb 24, 2019 - 15:25 NZDT
This incident affected: Internet Services - Hawkes Bay (Taradale).