Hukanui Outage
Incident Report for AoNet Broadband
Resolved
Services have been restored
Posted 10 months ago. Jan 02, 2019 - 13:47 NZDT
Investigating
Our Hukanui site is off air right now, we have a technician on the road to the site.
Posted 10 months ago. Jan 02, 2019 - 10:41 NZDT
This incident affected: Internet Services - Hawkes Bay (Hukanui).