Glencoe Outage
Incident Report for AoNet Broadband
Resolved
Service was restored this morning.

Stock had damaged the site.
Posted 11 months ago. Oct 10, 2018 - 20:31 NZDT
Investigating
We have an outage affecting the Glencoe Site - we suspect some kind of physical damage to the site has occurred and will have a technician onsite tomorrow morning.
Posted 11 months ago. Oct 09, 2018 - 20:20 NZDT
This incident affected: Internet Services - Hawkes Bay (Glencoe).