Core Network Outage
Incident Report for AoNet Broadband
Resolved
Engineers have verified the restore, this outage is now resolved.
Posted 7 months ago. Jan 25, 2019 - 14:20 NZDT
Monitoring
All core services have now been restored by engineers.
Posted 7 months ago. Jan 25, 2019 - 13:38 NZDT
Update
Engineers are progressively restoring services. Further updates to follow.
Posted 7 months ago. Jan 25, 2019 - 13:34 NZDT
Update
Engineers have successfully rebooted the failed network element and are working to restore services ASAP.
Posted 7 months ago. Jan 25, 2019 - 13:27 NZDT
Identified
We have identified a fault with one of our core network elements at the Datacenter, technicians are onsite and working to resolve the issue, further updates to follow.
Posted 7 months ago. Jan 25, 2019 - 13:17 NZDT
Update
Engineers are currently investigating this issue as a P1 fault, technicians are enroure to the Datacenter.
Posted 7 months ago. Jan 25, 2019 - 12:59 NZDT
Investigating
We are currently investigating a fault with our core network in our Auckland Data Centre.
Posted 7 months ago. Jan 25, 2019 - 12:49 NZDT
This incident affected: Core Network.