Woburn Site Issue
Incident Report for AoNet Broadband
Resolved
The damaged component was replaced on Saturday morning. Thanks for your patience.
Posted about 2 months ago. Aug 04, 2019 - 13:28 NZST
Identified
We have a faulty transmitter on the Woburn Rd site causing very low speeds if any connection at all.
We will be out in the AM on Saturday to replace the component.
Posted about 2 months ago. Aug 02, 2019 - 16:43 NZST