CHB Outages
Incident Report for AoNet Broadband
Resolved
Site was run with generator until power was restored around 10pm. Sorry for any interruptions in service during this period
Posted about 1 month ago. Aug 14, 2019 - 11:10 NZST
Investigating
We are having some weather related issues in Central Hawkes Bay, affecting customers around Tikokino, Onganga and Waipukurau.
Posted about 1 month ago. Aug 13, 2019 - 15:59 NZST
This incident affected: Internet Services - Hawkes Bay (Tump, Pukeora).