Back-haul Issues Napier & Wellington
Incident Report for AoNet Broadband
Resolved
Our upstream carrier's engineers resolved the issue at 3/04/2019 2:12:43 a.m.
Posted 7 months ago. Apr 03, 2019 - 02:27 NZDT
Identified
At 11:45 PM network monitoring alerted our engineering teams to a fault with our back-haul from Auckland to Napier and Wellington. Subsequent investigation by engineers has indicated this is a 3'rd party fault with our upstream provider, at 12:00 AM this was logged as a P1 fault with the upstream provider. Investigations are ongoing.
Posted 7 months ago. Apr 03, 2019 - 00:40 NZDT