Billing System Upgrade
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted May 01, 2020 - 10:33 NZST
Monitoring
We have been migrating to a new billing platform which also manages the way customers connect to the network, if you've started having issues in the last 24 hours let the support team know on 0800 100 534.
Posted Nov 15, 2019 - 17:40 NZDT
This incident affected: Authentication Services.