Pukeora Fault
Incident Report for AoNet Broadband
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 04, 2018 - 10:56 NZDT
Monitoring
Service was restored approximately 60 minutes after the initial failure. We will be investigating further today.
Posted 11 months ago. Oct 02, 2018 - 06:18 NZDT
Investigating
We have a tech on the way to the site now. ETA 20 mins
Posted 11 months ago. Oct 01, 2018 - 19:51 NZDT