Whanakino Site Fault
Incident Report for AoNet Broadband
Resolved
Issue with back haul link into site resolved.
Posted May 08, 2020 - 10:19 NZST
Investigating
Our Whanakino site has a fault which has taken it offline, a technician should be at the site tomorrow morning and service restored by lunchtime. Thanks for your patience.
Posted May 03, 2020 - 15:14 NZST